Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google      Sign In   
  • Create Account

Photo

Star Citizen Patches


  • Please log in to reply
2 replies to this topic

#1 milksgonebadd

milksgonebadd

    Advanced Member


  • 117 posts
  • LocationPennsylvania

Posted 03 December 2014 - 02:45 PM

So I keep getting an error when downloading patch(s), says "Unable to load metafile." There is an option to retry patch and redownload all the patches, no matter what... NONE OF THESE WORK! This happened a few months ago so I re downloaded the entire game and I still get the same error. I dont feel like redownloading the entire game so if there is a salutation, please help... My jimmies are getting rustled.


  • 0

#2 MrMackeyMKayyy

MrMackeyMKayyy

    Advanced Member


  • 140 posts
  • LocationTennessee

Posted 04 December 2014 - 12:30 AM

I ran into this issue a while back. I looked into it but couldn't really figure it out, re-installed it and it fixed itself. I will look a bit tonight and if I come up with anything I will post it here, otherwise a re-install may be needed.


  • 0

#3 AkaiMahoMiru

AkaiMahoMiru

    Advanced Member


  • 88 posts
  • LocationOakwood, GA

Posted 19 March 2015 - 03:27 PM

Yea, I ran into that myself the last few patches and every time for the PTU, I had to save my USER folder in an alt dir, then erase my data for the PTU and install the PTU for each of its iterations. 


  • 0

Banner.png

 

 

Best Regards!
AkaiMahoMiru





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users